From 209dc3eb2b0329edcf3b89a2bab30a6997e3f4d7 Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Mon, 26 Oct 2026 05:37:28 +0000 Subject: [PATCH] chore(deps): update deepspeed requirement from >=0.14.0 to >=0.19.8 Updates the requirements on [deepspeed](https://github.com/deepspeedai/DeepSpeed) to permit the latest version. - [Release notes](https://github.com/deepspeedai/DeepSpeed/releases) - [Commits](https://github.com/deepspeedai/DeepSpeed/compare/v0.14.0...v0.19.8) --- updated-dependencies: - dependency-name: deepspeed dependency-version: 0.19.8 dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- configs/requirements_training.txt | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/configs/requirements_training.txt b/configs/requirements_training.txt index 910ef161..205ab1a1 100644 --- a/configs/requirements_training.txt +++ b/configs/requirements_training.txt @@ -7,7 +7,7 @@ peft>=0.6.0 bitsandbytes>=0.41.0 trl>=0.14 lm-eval>=0.4.7 -deepspeed>=0.14.0 +deepspeed>=0.19.8 scipy>=1.11.0 scikit-learn>=1.3.0 pandas>=2.1.0